Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Turning off Distortion on the SK1


Recommended Posts

Well, I just took possession of a Ventilator 2 and while I've only been messing around in my studio, to say I'm impressed is an understatement--it's more like I'm just perfectly pleased. Although it sounded great before, this little box shoots the SK1, one of the coolest instruments that I've ever owned, up to new heights. It's really satisfying.

 

All of my SK1 organ patches have the built in distortion that I can, of course, defeat by hitting the 'dist' button on the organ. But I'd like to defeat them permanently on each preset as I just don't need them anymore. Is the only way to go into every single organ preset's editing menu and turning it off, or is there a less time consuming, global way to do it?

 

Thanks!

 

Doug

Doug Robinson

www.dougrobinson.com

Link to comment
Share on other sites



  • Replies 8
  • Created
  • Last Reply
It's an individual preset function so you'll need to edit it that way.

Live: Korg Kronos 2 88, Nord Electro 5d Nord Lead A1

Toys: Roland FA08, Novation Ultranova, Moog LP, Roland SP-404SX, Roland JX10,Emu MK6

www.bksband.com

www.echoesrocks.com

Link to comment
Share on other sites

Yes, if it comes back on you didn't save it right.

Live: Korg Kronos 2 88, Nord Electro 5d Nord Lead A1

Toys: Roland FA08, Novation Ultranova, Moog LP, Roland SP-404SX, Roland JX10,Emu MK6

www.bksband.com

www.echoesrocks.com

Link to comment
Share on other sites

Make sure you are saving user patches and not preset patches. Preset patches can't be overwritten. You can stop the Overdrive settings from changing by turning the Drawbar Effects Patch load parameter off. This also stops the EQ and Multi-effects from changing/loading as well though.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...