Jump to content


Please note: You can easily log in to MPN using your Facebook account!

A Fantom XR and a Casio Wk not doing well in their marrage!


bluzeyone

Recommended Posts

I posted this question a while ago and took your advice and am still in the same place. Please help me crack this puzzle. I control my fantom xr with a midi controller and also with a casio wk, depending on app. When I use the casio, mainly for its internal sequencer, they dont play ball very well. After I go into the performance feature on the fantom and customize my midi channels(10-16) and try a playback, it pulls these lame general midi sounds to communicate with the casio. I am only using one midi cord. Midi out of casio into fantom. Should I use two so the are both sending and recieving? What do you suggest without upgrading my gear? Cash is tight.
"A good mix is subjective to one's cilia." http://hitnmiss.yolasite.com
Link to comment
Share on other sites



  • Replies 3
  • Created
  • Last Reply
Not sure, but if by "customize my midi channels" you mean you select the sounds you want on the appropriate channels, and then you hit play and you hear some other lame ass GM sounds, you need to select your performance, press SHIFT - EDIT - MENU, select 4.MIDI and turn off PC (program change) and BANK for each channel so that the Roland doesn't receive sound changes. Your gear is definitely not the problem, it's just the program change messages the Casio is sending.

Gig keys: Hammond SKpro, Korg Vox Continental, Crumar Mojo 61, Crumar Mojo Pedals, Nord Lead A1

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...