Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Well crap. What have I done?


RABid

Recommended Posts

I updated to the latest driver for my Audiophile 2496. Now every instrument in Sonar has very long latency and a rhythmic popping that echos around in stereo. I cannot make it go away, even after trying to reinstall the drivers. :mad:

 

Oh, and now my MTP/AV does not have ports 1 thorugh 8. It has 1, 2 and 10 through 16. Arrrggg!

 

Robert

This post edited for speling.
Link to comment
Share on other sites



  • Replies 1
  • Created
  • Last Reply

Whew. Got it. Here is a tip.

 

If you update audio drivers when using Sonar, go to Option - Audio. There you will see a slider for Buffer Size. If you are unable to lower the buffer, mine had a minimum buffer size of around 900 miliseconds, hit the button at the bottom called "Wave Profiler..." It will analyze your sound card and allow the setting that it thinks that card will handle. After that I can set buffer size back down to 10 miliseconds.

 

All is good in my world agin. :D

 

Rabid

This post edited for speling.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...