Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Problems with my Kurz Pc88mx


Rod S

Recommended Posts

Why does my PC88mx do this?

 

Once in a while, when I have a drum track, it doubles that drum track with a piano sound.

 

Example:

 

I have a cakewalk template that I use when I want to record an idea:

 

Track 1 is armed. Patch is a piano sound (doesn't matter if I leave it blank). Source Midi channel 1

 

Track 2 is set to channel 10, select GM drum set of the expansion voices. Source none. There's nothing on the track itself.

 

Metronome is set to trigger hi hat on channel 10 on that midi port.

 

Usually, all I have to do is hit record, I get a nice Hi Hat click, and I can record along with it, with the piano sound. This works most of the time.

 

But then, once in a while, I'll open up this template, hit record, and get this piano thang-thang-thang along with the hi hat note.

 

Local Control is off in the PC88mx

GM Mode is Off

 

It's not the midi interface being wacky, since I've gone thru 3 midi interfaces (for other reasons), and this still seems to happen once in a while.

 

I get this problem with the piano sound doubling the drum track on channel 10 once in a while, I ended up solving the problem, but I end up fussing with it so much I can never figure out what I did to fix it.

 

?????

 

I get this problem once in a while too, when I have a sequence and suddenly I get these piano notes doulbing with the drum notes.

 

thx for any help

Korg Kronos X73 / ARP Odyssey / Motif ES Rack / Roland D-05 / JP-08 / SE-05 / Jupiter Xm / Novation Mininova / NL2X / Waldorf Pulse II

MBP-LOGIC

American Deluxe P-Bass, Yamaha RBX760

Link to comment
Share on other sites



  • Replies 8
  • Created
  • Last Reply

Rod,

The PC88 has something called MIDISCOPE (its in global mode). It will allow you to see on the screen all incoming MIDI data. This should allow you to see what is being transmitted from your computer. Since local control is off, then the PC88 only makes sound that comes through the MIDI input.

 

My only guess is that somehow you're sending a program change to channel 10. Changing whatever drum kit was there to piano. Is the "metronome" sound coming from the PC88 or from the sound card on your computer?? Double check the metronome settings in Cakewalk. Let me know what you find there.

 

[ 02-05-2002: Message edited by: Mike Martin - Kurzweil ]

-Mike Martin

 

Casio

Mike Martin Photography Instagram Facebook

The Big Picture Photography Forum on Music Player Network

 

The opinions I post here are my own and do not represent the company I work for.

Link to comment
Share on other sites

Mike,

 

Thanks for the prompt reply. And thanks for the heads-up on the midiscope.... this is a really cool feature. I feel silly since I'm usually pretty thorough with manuals.

 

Ok, so I switched it on, then hit record on my pc88mx. Not playing anything on the keyboard, just listening to the piano doubled on the hihat ( I can listen to BOTH simultaneously).

 

Ch 10 kn 42 kv 127

Ch 10 kn 42 kv 0

Ch 10 kn 42 kv 100

Ch 10 kn 42 kv 0

Ch 10 kn 42 kv 100

Ch 10 kn 42 kv 0

Ch 10 kn 42 kv 100

Ch 10 kn 42 kv 0

 

.. and then repeats

 

OK, this makes sense, so it's sensing a note on for the 1st HH (which is louder, velocity=127), and then the subsequent note ons and note offs at velocity = 100. Looks normal.

 

The only thing that 'flickers' is the numbers after 'kv', which indicates that's all it's receiving.

 

Now, I go to MIDI Receive page, scroll over to channel 10, and I see :

 

Ch:10 On 2:067

067 GM StandardKit

 

Which seems correct.

 

The midi interface is a usb midisport 2x2, from a toshiba laptop. The laptop audio chip is disabled (in the hardware profile I'm using), plus the audio output of the laptop is not connected to my mixer (the audio output from the audio interface, an ego sys wami box, is muted on the mixer; the sound is definitely coming from the pc88mx) This used to happen with me also with a ego sys wami rack, in a PC, with an onboard sound chip that was disabled in the BIOS.

 

The only program change that I have is on this track 2 to switch ch 10 to the GM drum set.

 

Metronome settings :

 

Playback : unchecked

Record : checked

Accent first beat : checked

 

Use PC Speaker : unchecked

Use MIDI note : checked

 

Midi Note

Port : 1

Channel : 10

Duration : 6

 

First Beat : Other Beats :

Key : F#3 Key : F#3

Velocity : 127 Velocity : 100

 

One more thing, if I mute track 1 (still armed), and hit record, I can still hear the doubled notes.

 

Any ideas what it could be Mike? Thanks.

Korg Kronos X73 / ARP Odyssey / Motif ES Rack / Roland D-05 / JP-08 / SE-05 / Jupiter Xm / Novation Mininova / NL2X / Waldorf Pulse II

MBP-LOGIC

American Deluxe P-Bass, Yamaha RBX760

Link to comment
Share on other sites

Continuing...

 

So I opened up another sequence I was working on that I knew I had done a scratch drum track with the pc88mx drum set.

 

Same thing. Double notes. I can still hear the drums, but I have the corresponding piano note sounding with it.

 

Back to the original template. I add a couple of notes to track 2 (assigned to the GM drum set), F#3, to simulate the HH, and again, I'm hearing the double notes.

Korg Kronos X73 / ARP Odyssey / Motif ES Rack / Roland D-05 / JP-08 / SE-05 / Jupiter Xm / Novation Mininova / NL2X / Waldorf Pulse II

MBP-LOGIC

American Deluxe P-Bass, Yamaha RBX760

Link to comment
Share on other sites

Originally posted by Rod CA:

Mike,

 

 

Playback : unchecked

Record : checked

Accent first beat : checked

 

Use PC Speaker : unchecked

Use MIDI note : checked

 

Midi Note

Port : 1

Channel : 10

Duration : 6

 

First Beat : Other Beats :

Key : F#3 Key : F#3

Velocity : 127 Velocity : 100

 

One more thing, if I mute track 1 (still armed), and hit record, I can still hear the doubled notes.

 

Any ideas what it could be Mike? Thanks.

 

What mode is the synth in? Perhaps you are in mode 2 and the implementation is weird (I believe if you are in mode 2 all you should hear is the piano) . You probably want to be in mode 1.

 

If you power you synth down and back up after starting the sequence does your problem go away?

 

Here's a silly question - do you have the midi cable to the computer connected to the thru port of the synth by mistake?

Link to comment
Share on other sites

Originally posted by Byrdman:

What mode is the synth in? Perhaps you are in mode 2 and the implementation is weird (I believe if you are in mode 2 all you should hear is the piano) . You probably want to be in mode 1.

 

You mean as in OMNI on/off? I can try sending CC#124, which turns omni off. The problem is the drum channel is the only one that gets doubled, and always with a piano voice. If it would be something like that, then everything will be messed up, since the mode messages affect the whole instrument and not just a specific channel. I'm not sure how I would change that. But now that I think about it, it's gotta be something that my sequencer is sending out. The problem is that it seems to be happening randomly.

 

If you power you synth down and back up after starting the sequence does your problem go away?

 

Not all the time. I can't quite nail what fixes it. Usually powering down both the computer and the kurz fixes it. I have to be a bit more methodical next time it happens.

 

Here's a silly question - do you have the midi cable to the computer connected to the thru port of the synth by mistake?

 

Yeah, I thought about that too and checked. The connections seem to be right. Plus, this has happened to me before, with other rewirings.

Korg Kronos X73 / ARP Odyssey / Motif ES Rack / Roland D-05 / JP-08 / SE-05 / Jupiter Xm / Novation Mininova / NL2X / Waldorf Pulse II

MBP-LOGIC

American Deluxe P-Bass, Yamaha RBX760

Link to comment
Share on other sites

Originally posted by Rod CA:

 

If you power you synth down and back up after starting the sequence does your problem go away?

 

Not all the time. I can't quite nail what fixes it. Usually powering down both the computer and the kurz fixes it. I have to be a bit more methodical next time it happens.

That seems to rule out that possibility.

 

I assume that if you route the metronome to the synth on your sound card, you don't get the problem. Also the only events you seem to be seeing in the synth are those drum sound on channel 10.

 

Do you have a second keyboard that can send on channel 10? If you can send notes to the Kurzweil and you hear the same problem then you have eliminated the computer as the source of the problem.

 

You may be able to turn local off, set your transmit channel to 10 and loop midi out to midi in on the Kurzweil and still perform this test if you do not have a second keyboard.

Link to comment
Share on other sites

Originally posted by Byrdman:

I assume that if you route the metronome to the synth on your sound card, you don't get the problem. Also the only events you seem to be seeing in the synth are those drum sound on channel 10.

 

Right, it's just with the pc88mx.

 

Do you have a second keyboard that can send on channel 10? If you can send notes to the Kurzweil and you hear the same problem then you have eliminated the computer as the source of the problem.

 

Good idea. I'll try it next time it happens.

 

You may be able to turn local off, set your transmit channel to 10 and loop midi out to midi in on the Kurzweil and still perform this test if you do not have a second keyboard.

 

Good idea again. I'll have to wait next time it happens though. I can't seem to correlate when this happens to something I did. Trying to setup some tests to rule out where the problem is coming from is the best choice. I'll setup up my cs6x to transmit on chan 10 and hit some notes and see what happens.

 

Thanks

Korg Kronos X73 / ARP Odyssey / Motif ES Rack / Roland D-05 / JP-08 / SE-05 / Jupiter Xm / Novation Mininova / NL2X / Waldorf Pulse II

MBP-LOGIC

American Deluxe P-Bass, Yamaha RBX760

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...