Jump to content


Please note: You can easily log in to MPN using your Facebook account!

New B3 Patches for Triton


Moonglow

Recommended Posts

Hi All,

 

I read in the "New Gear" section of the 01/2007 issue of Keyboard informing of the new B3 patches for the Korg Triton developed by Kid Nepro. I have always felt that the organs in the Korg Trinity/Triton series were the best among the ROMplers from the big three. Consequently, I am very interested in this product, especially at the reasonable price of $35.00. However, I am unable to access the website:

 

www.kidnepro.com

 

Has anyone else looked into this? It seems with the press they are receiving in Keyboard that they would want to have their site up and running. I sincerely apologize if the issue is with my computer......

 

Also, has anyone tried this product, or any other product from this company? Is/are they any good?

 

Finally, would anyone happen to have an alternate contact for this company?

 

Thanks!

"We don't stop playing because we grow old; we grow old because we stop playing."

- George Bernard Shaw

 

Link to comment
Share on other sites



  • Replies 15
  • Created
  • Last Reply

Hi Moonglow;

 

Just came across your post and I thought I would chime in.

 

Our site is up and running. However, we have had reported similar problems with people running the new Explorer 7. Are you using that? Probably some bugs that Microsoft needs to work out. If you are running Explorer 7, I suggest you try using another browser like Firefox. That seems to work much better and we have had no reports of any problems with that.

 

If you need any more info about our Triton or any of our other products you can contact me at; 718-732-0553 or email at: sales(at)kidnepro.com.

 

Thanks for your interest in our sounds.

 

Proton

Kid Nepro Sounds

Link to comment
Share on other sites

Originally posted by Kid Nepro:

Our site is up and running. However, we have had reported similar problems with people running the new Explorer 7. Are you using that? Probably some bugs that Microsoft needs to work out. If you are running Explorer 7, I suggest you try using another browser like Firefox. That seems to work much better and we have had no reports of any problems with that.

Poor business practice to blame the user's browser; the fact that you've still got a non-conforming marquee tag on your site would suggest that you should think about fixing the site, rather than deflecting with the old "use Firefox" response.

 

Just my $0.02, as your patches are pretty good, so I'd hate to see you lose business because of a simple fix to your site. :thu:

Link to comment
Share on other sites

Poor business practice to blame the user's browser; the fact that you've still got a non-conforming marquee tag on your site would suggest that you should think about fixing the site, rather than deflecting with the old "use Firefox" response
Not trying to pass the buck. The site has been online for many years and have not had any similar reports until the recent release of explorer 7. I figured that had something to do with it since all the people complaining were using that.

 

If you can fill me on on how to fix the problem I'll be happy to take care of it.

 

Just my $0.02, as your patches are pretty good, so I'd hate to see you lose business because of a simple fix to your site.
Thanks for the support.
Link to comment
Share on other sites

I dumped IE7 when I saw it doing a ton of irritating things I take for granted in all other IE versions. Such as clicking Favorites and having all the sites to click on shoot off to the right of the screen instead of underneath the favorites folder. I deleted 7 and went back to 6.

 

JH

Link to comment
Share on other sites

Okay, okay... let's please avoid a tired old "Microsoft is evil" or "my browser is better than your browser" flame war, please. Trust me, I'm not a big fan of MS either, but as a web developer, I've learned that they're not responsible for every problem on the web. :rolleyes: Besides, this isn't the place for that crap... lots of forums around to bash each other about this sort of thing, so hopefully we can leave it out of KC.

 

Kid Nepro, check your PM's.

Link to comment
Share on other sites

Originally posted by Sven Golly:

Besides, this isn't the place for that crap... lots of forums around to bash each other about this sort of thing, so hopefully we can leave it out of KC.

Amen brother. :thu:

 

BTW, the sounds I have bought from Kid Nepro were solid. Pleasant company to do business with and reputable. :cool:

PD

 

"The greatest thing you'll ever learn, is just to love and be loved in return."--E. Ahbez "Nature Boy"

Link to comment
Share on other sites

We got in touch with our web hosting company and they also believe the problem to be IE7 related. They created a "work around" that we hope will fix things. If anyone would like to hit our home page using Internet Explorer 6 or 7 and see if you can get in, that would be appreciated. Please e-mail me directly at; proton(at)kidnepro.com with your feedback.

 

Seems to be a weird problem since we were also seeing the same http 403 error message with people using IE6. On the other hand, not all IE6 and IE7 users got the error. Many were able to log in with no problem. We will continue to monitor our logs for any error messages.

 

I also did some tweaking on our home page and although this was not the cause of the http 403 error messages that people were receiving, we removed the marquee and embedded music and replaced it with a cool little flash MP3 player that we found online. We appreciate the tips on how we can improve things.

 

Thanks to all for their comments and suggestions.

Link to comment
Share on other sites

Hey, thanks for everyone's help. Proton, I was able to successfully log onto your site with IE7, so it looks like the bug may be fixed.

 

Sven, thanks for your assistance, as usual. I appreciate your input and always "sticking up" for us here on the forum!

 

I was able to download the new B3 sounds for the Triton. I'll forward my impressions in a future post.

"We don't stop playing because we grow old; we grow old because we stop playing."

- George Bernard Shaw

 

Link to comment
Share on other sites

  • 3 weeks later...

Just wanted to update everyone about the 403 error messages that some have been getting when trying to access our site. It looks like "most" everyone can now access our site with the work around that our hosting company provided a couple of weeks ago for IE7 users. However, we still have been getting a small number of error messages in our logs.

 

It turns out the problem is with anyone using "Fun Web Products". Our server is blocking anyone using that becasue "they have been causing high server load".

 

You can read more about Fun Web Products Over Here

 

I'm sure we are not alone so anyone running a web site and getting similar reports should tell their customers about this.

 

Proton

Link to comment
Share on other sites

Works now for me. I would have hoped there would be some better mp3 examples though... This mp3 quality isn't good enough to really convince anyone to buy the patches. Can we expect some better samples up sometime soon?
Link to comment
Share on other sites

Can we expect some better samples up sometime soon?
Hi Taurus,

 

Sorry, but we do not plan on adding any more demos right now. You might want to contact Moonglow and ask him about the collection. He was very happy with the sounds. Hopefully he will get a chance to post that review that he was talking about sometime soon.

 

If you have any questions please e-mail me directly.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...