Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Triton or Triton Ex help (yes I tried a search)


EscapeRocks

Recommended Posts

Okay....

 

 

I'm setting up a combi. I understand how to do this.

My problem is, when I move the program into the combi, the sound no longer sounds like the original. It's as if all the effects are gone.

 

I have read on here that sonce the combis will be sharing the effects, the original "solo'd" progam might souns bit different.

 

However, in my case, it as if it's not even the same sound.

 

The example I'm using from my Extreme is a synth sound, Program C042 "Power Synth."

 

in program mode, it has an awesome (to me) effects, such as a stereo chorus and reverb that really bring the sound alive.

 

when I bring it over to one of the tracks in the combi, it loses all of this. It's like a dry sound.

 

I've gone so far as to enter all the effect parameters into the combi so it matches the progam, to no avail.

 

What am I missing.

 

 

And yes, I am RTFM...as we speak ;)

 

Any help is greatly appreciated.

David

Gig Rig:Roland Fantom-08| Arturia Keylab 61MK2 | MacBook Pro 14" M1| Mainstage

 

 

 

 

 

Link to comment
Share on other sites



  • Replies 3
  • Created
  • Last Reply

Okay.....

 

I finally found the answer in one of the three manuals that came with my extreme.

 

 

I was moving the programs into the combi the hard way.

 

The way the manual says to bring everything over is:

 

1. go to combi

2. hit the drop down menu up top

3. Select copy program

4. Select program

5. check with effects (if desired)

6. choose which timbre to assign it to.

 

 

Well, as usual it was a simple solution that I was overthinking!

 

I did it this way and all is well.

David

Gig Rig:Roland Fantom-08| Arturia Keylab 61MK2 | MacBook Pro 14" M1| Mainstage

 

 

 

 

 

Link to comment
Share on other sites

Originally posted by EscapeRocks:

Okay.....

 

I finally found the answer in one of the three manuals that came with my extreme.

 

 

I was moving the programs into the combi the hard way.

 

The way the manual says to bring everything over is:

 

1. go to combi

2. hit the drop down menu up top

3. Select copy program

4. Select program

5. check with effects (if desired)

6. choose which timbre to assign it to.

 

 

Well, as usual it was a simple solution that I was overthinking!

 

I did it this way and all is well.

I have a Triton Extreme in studio and I ran into the same/similar issue. I was having an issue assigning the effects and couldn't figure out how to set the timbre. Glad you resolved this issue as I know what a p.i.t.a this can be.

Begin the day with a friendly voice A companion, unobtrusive

- Rush

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...