Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Andromeda 102 (Sysex madness)


clusterchord

Recommended Posts

I have a problem with A6 receiving presets via sysex dump, for a while now.

 

In a nutshell;

 

-i edit a preset without saving to keep the original

-i send it as sysex with STORE button within SYSEX page (GLOBAL SYSEX ON)

-NUENDO or MIDI-OX (with set buffers to 2048, No. of buffers 128 , delays 250ms) receive it.

-received sysex string resembles the one for edit buffer preset with F0 00 00 0E 1D 00 etc

-i set RCV-TO HERE (tried USER as well)

-i playback NUENDO or MIDI-OX (send sysex command) back to A6

-A6 reads "RECEIVING SYSEX" and then.. nothing happens , no transmitted preset in edit buffer, in any user location, by name or by sound. Tried all combinations of the above. A6 acts like it knows its Sysex, but ignores it completely. Dead meat. I can repeat this only for a 3-4 times until something gets stuck; be it nuendo, midi-ox or A6.

 

-i tried loading some online banks as well - A6 needed Hard Reset after that one (Soft3 on power-up)!!

 

Is this a faulty unit or I overlooked something? :o

 

I've read tips and tricks , i've RTFM, addendum, A6SYSEX.pdf, code404 archives, you name it, but nothing helped so far. :freak:

 

anyone has an idea? dB? mr.Peake perhaps?

 

(i copied this post on code404 forum as well)

 

thanks

 

tom

www.babic.com

http://www.babic.com - music for film/theatre, audio-post
Link to comment
Share on other sites



  • Replies 4
  • Created
  • Last Reply
It's been a while for me.. IIRC, a single Program will dump to the same Bank and Program slot it came from. I don't remember if sending from the Program edit buffer makes a difference; once received, you may have to turn a pot or something to "activate" the received data...
Give me the ANALOG and no one gets HURT
Link to comment
Share on other sites

I had a similar issue with my M3R. Turns out that I had routed my MIDI IN back to my MIDI Out in MIDI OX. Basicallly creating a loopback. Also make sure that the synth dosen;t have some global setting disabling sysex or something similar....not an Alesis Guy so i'm not sure how to check the latter.

 

Andy

 

The Magician

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...