Jump to content


Please note: You can easily log in to MPN using your Facebook account!

low level signal from roland jv1080?


jnorman

Recommended Posts

i am running a jv1080 synth module into a mackie board and into a roland VS recorder. i am having to boost the input from the 1080 to well above nominal on the mackie to get an acceptable line level signal at the VS. the volume control on the 1080 is all the way up. why am i getting such a low level signal out of the 1080?

jnorman

sunridge studios

salem, oregon

Link to comment
Share on other sites



  • Replies 10
  • Created
  • Last Reply
any thoughts here would be appreciated - i'm at a loss... i hate to turn up the gain so much on the mixer since it introduces additional noise, but i dont know how else to get a good line level signal. i always thought synths sent out really hot signals.? thanks.

jnorman

sunridge studios

salem, oregon

Link to comment
Share on other sites

I guess it could be a faulty box or....

 

Are you using performance mode or patch mode?

 

How is your gain staging?

 

Patch => Common => Level =127?

 

Performance => Part => Setting => Level = 127?

 

Are you running through the internal efx? What are your levels like for that?

 

That's where I would look. I hope it helps,

 

Jerry

Link to comment
Share on other sites

Originally posted by Tusker:

I guess it could be a faulty box or....

 

Are you using performance mode or patch mode?

 

How is your gain staging?

 

Patch => Common => Level =127?

 

Performance => Part => Setting => Level = 127?

 

Are you running through the internal efx? What are your levels like for that?

 

That's where I would look. I hope it helps,

 

Jerry

One more possibility - could you be sending it Midi volume data somehow? Especially if you are sending it volume control messages from a foot-switch rather than a continous controller, this would be real bad.

 

What midi have you got going into the box?

Link to comment
Share on other sites

Originally posted by Byrdman:

[/qb]One more possibility - could you be sending it Midi volume data somehow? Especially if you are sending it volume control messages from a foot-switch rather than a continous controller, this would be real bad. What midi have you got going into the box?[/QB]

This is a good suggestion - make sure that on each channel, the settings for Midi Volume (Continuous Controller 7) and Expression (CC 11) are up to reasonable levels. For most volume, set them both to 127. Expression is another kind of volume.
Link to comment
Share on other sites

thanks for the comments. "midi volume data"? i dont think so - i am driving the 1080 with an external (ancient) akai ax60 synth as a keyboard trigger only - i just a have a single midi cable running from midi-out on the akai to midi-in on the 1080, then setting the sound on the 1080. also, i thought 100 was the nominal setting rather than 127 - i am just using the standard patches in the 1080 - havent messed with any settings so they should all be default.

jnorman

sunridge studios

salem, oregon

Link to comment
Share on other sites

Originally posted by jnorman:

thanks for the comments. "midi volume data"? i dont think so - i am driving the 1080 with an external (ancient) akai ax60 synth as a keyboard trigger only - i just a have a single midi cable running from midi-out on the akai to midi-in on the 1080, then setting the sound on the 1080. also, i thought 100 was the nominal setting rather than 127 - i am just using the standard patches in the 1080 - havent messed with any settings so they should all be default.

You might be sending too soft events. 127 is max velocity. I recall seeing in another thread about problems with keyboards sending at most 100 for the velocity.

 

Can you turn off velocity sensitivity in the module? I can do that with my technics module, for example, in the system (ie global) settings. That might not be practical for actual use but it would tell you if this was the problem.

Link to comment
Share on other sites

Originally posted by Byrdman:

[QB]You might be sending too soft events. 127 is max velocity. I recall seeing in another thread about problems with keyboards sending at most 100 for the velocity.

[QB]

Yes, Byrdman... it was about a DX7/controller sending values up to 100, but not over.

 

The velocity scales in the 1080 have different curves (1-7 I believe). If your patch has a lot of volume and filter sensitivity to velocity and the curves are set to 3, the volume doesn't start to come up till the velocity are in the 120 range. Most factory patches are set to 2 which is not as steep but is still more extreme than a straight line.

 

Jerry

Link to comment
Share on other sites

Originally posted by jnorman:

thanks for the comments. "midi volume data"? i dont think so - i am driving the 1080 with an external (ancient) akai ax60 synth as a keyboard trigger only - i just a have a single midi cable running from midi-out on the akai to midi-in on the 1080, then setting the sound on the 1080. also, i thought 100 was the nominal setting rather than 127 - i am just using the standard patches in the 1080 - havent messed with any settings so they should all be default.

There's an easy way to check your settings for CC7 and CC11 on the 1080, I used to have one for a while. There's a page called "Info" or something like that, that can display the current settings for any midi controller on any channel in the 1080. It's worth double-checking.

 

If that's not the answer then you just need to do some debugging. Just methodically test each link in your chain until you isolate the problem, then concentrate on that link. As an example: you said your 1080 goes into a mixer, and then to the recorder. Ok, that's three links right there (synth, mixer, recorder). Try isolating the links: plug your 1080 straight into the recorder: do you get a hot signal now? If so, that means the problem is at your mixer, in which case you could then concentrate on the mixer and figure out what the problem is. So, just apply that approach, comparing various things to known values and isolating links, until you solve the problem.

 

Just do a little "forensic audio engineering". :D

Link to comment
Share on other sites

Originally posted by Byrdman:

Originally posted by jnorman:

I dont think so - i am driving the 1080 with an external (ancient) akai ax60 synth as a keyboard trigger only

You might be sending too soft events. 127 is max velocity.
I'm not dead sure, but IIRC the AX-60 (Akai's answer to Roland's Juno series) does not transmit velocity info over MIDI. I think that the AX-80 did, but I believe that the AX-60 did not. That would then mean that every MIDI note that it sends out is probably fixed at a value of 64.

 

If that's the case, then that very well may be your problem.

 

dB

:snax:

 

:keys:==> David Bryce Music • Funky Young Monks <==:rawk:

 

 

Affiliations: Cloud Microphones • Music Player Network 

Link to comment
Share on other sites

Originally posted by Dave Bryce:I'm not dead sure, but IIRC the AX-60 (Akai's answer to Roland's Juno series) does not transmit velocity info over MIDI. I think that the AX-80 did, but I believe that the AX-60 did not. That would then mean that every MIDI note that it sends out is probably fixed at a value of 64.

If that's the case, then that very well may be your problem.

dB

You can determine if the problem is MIDI-related by playing back the demo tune in the JV1080. If the signal is still low, it rules out MIDI as the source of the problem. Of course, it doesn't necessarily rule out the 1080, as the problem could be with the JV1080's audio output circuitry. But you could cross MIDI off your list, at least.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...