Jump to content


Please note: You can easily log in to MPN using your Facebook account!

what the heck happened to the living room????


surfjazz

Recommended Posts



  • Replies 10
  • Created
  • Last Reply
Originally posted by surfjazz:

what happened to this forum? i think it changed and got stuck in a tar pit! dave,could you tell me why this renewal of a perfectly fine format? :(:(:confused::confused::confused::confused::confused:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@musicplayer.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log

Link to comment
Share on other sites

Is someone actively trying to DIScourage participation on this forum, or what?! First they try to re-name it, but we shot that down. Then they come up with this ridiculous redirect where we have to detour through the MusicPlayer home page. Then we have to wade through ANOTHER page just to find this forum. Then we have to go through ANOTHER page to log on before posting anything. And the back button no longer works to get back to the topics page! And what's with this "member number" crap under the user name, anyway? Makes me feel like I should be wearing a prison uniform or something.

 

Hasn't anyone in charge of all this ever heard the expression "If it ain't broke, don't fix it"?! What beaurocrat is doing this, anyway? :mad:

 

Peace all,

Steve

><>

Steve

Link to comment
Share on other sites

Originally posted by SWBuck1074@aol.com:

Then they come up with this ridiculous redirect where we have to detour through the MusicPlayer home page. Then we have to wade through ANOTHER page just to find this forum. Then we have to go through ANOTHER page to log on before posting anything.

 

Nuh-uh...

 

Use this URL:

 

http://www.musicplayer.com/cgi-bin/ultimatebb.cgi

 

It'll take you right into the main forums page.

 

Plus, I almost never have to log in to post - do you have cookies disabled somehow in your browser?

 

dB

:snax:

 

:keys:==> David Bryce Music • Funky Young Monks <==:rawk:

 

 

Affiliations: Cloud Microphones • Music Player Network 

Link to comment
Share on other sites

Originally posted by Dave Bryce:

Plus, I almost never have to log in to post - do you have cookies disabled somehow in your browser?

 

Okay, I'll take that one back. Apparently that was just a first time thing. And the URL you gave me works fine, too. You still have to go through one more page to get here, but that's no worse than before.

 

As far as the loading time, I'll give them the benefit of doubt that it's just growing pains. My point is, what's the point of changing it? Who's benefiting from it?

 

Peace all,

Steve

><>

Steve

Link to comment
Share on other sites

Loading time seems to be about the same for me. I guess my connection is not that fast to begin with :)

Korg Kronos X73 / ARP Odyssey / Motif ES Rack / Roland D-05 / JP-08 / SE-05 / Jupiter Xm / Novation Mininova / NL2X / Waldorf Pulse II

MBP-LOGIC

American Deluxe P-Bass, Yamaha RBX760

Link to comment
Share on other sites

Originally posted by Rod CA:

Loading time seems to be about the same for me. I guess my connection is not that fast to begin with :)

 

I am using a cable modem, so I really don't notice much of a difference in load times. It may be significant with a phone modem. Do you use any kind of cache management program?

 

Michael

"I may be a craven little coward, but I'm a greedy craven little coward." Daffy Duck
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...