Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Soundfont Problem with cakewalk please please help...


CHICK KOREA

Recommended Posts

i want 2 load more than 8 meg banks on the cakewalk home studio 9.02 somthing and says that out of memory if at the moment i m only running

cakewalk and i have 64 meg or ram....

i can increase the memory on the soundfont memory but not on the cakewalk

where i really need it please help....

Link to comment
Share on other sites



  • Replies 3
  • Created
  • Last Reply

I've run into the same problem on occasion, and I have 256 MB RAM! There are a bunch of possible reasons here. First, programs running in the background may be eating a lot of your RAM. Close any virus scanners, task schedulers, anything in your tray. Then, go to:

 

Start>Run and type "msconfig." This opens a little program shows you everything that loads with windows. Go to the startup tab and uncheck most of the boxes there. Be careful -- trial and error --. If your computer starts malfunctioning you might need to go back and re-check some of those boxes.

 

Also, AnalogX.com has a free program called Max Mem that purges your RAM. I know some DAWers who open this program, flush their RAM, and then close the program every so often while they work, and report good results. But I also think Cakewalk has a little bug in loading soundfonts. How big are the banks you are trying to load? With 64MB installed, you should be able to open soundfonts up to 32MB.

 

Hope something in here might help,

John

Check out the Sweet Clementines CD at bandcamp
Link to comment
Share on other sites

The limits on soundfont size are specific to Cakewalk. If you have your "static caching" limit in the Soundfont control panel set too low, Cakewalk will not "attach" the soundfont either. In other words, the size restriction should not have anything to do with Cakewalk, only with the SB settings in Windows.

 

Hope that helps.

 

Blades

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...