Jump to content


Please note: You can easily log in to MPN using your Facebook account!

STILL having computer problems (argh)


Recommended Posts

Last week or so, I posted a thread asking for help because my computer wouldn't do the power-on-self-test beep when I turned it on, but would if I then hit reset. The consensus was that it was the power supply about to go, or possibly RAM, the CPU, or the video card.

 

Well, I replaced the power supply, substituted the RAM, and swapped out the video card (also checked the mobo battery)...the problem persists. The only thing I haven't done yet is swapped out the CPU. I have an older CPU I can try but before I go through that hassle, wondered if you had any more insights.

 

More data: The BXMaster motherboard (which I am not using for overclocking) has some diagnostic LEDs. These show different things when it doesn't post. One time it showed that things were getting hung up on RAM. Another time, that the video card was the problem. Today it said the keyboard was the issue when it wouldn't post.

 

Think that it's the motherboard?!? Are there any other clues I can provide that might help? I'm starting to think I should just live with the problem until it fails completely, so then I can find out definitively what is wrong.

Link to comment
Share on other sites



  • Replies 25
  • Created
  • Last Reply

<>

 

I mentioned those in my first post...they showed different things at different times (RAM, video, keyboard, etc.). That's one of the things that's so confusing...the error code that's given is pretty much different each time.

 

I'll check the mobo insulators...

Link to comment
Share on other sites

What do you have the BIOS set to insofar as "halt on POST" errors?

 

To me, it sounds like CPU, or more likely, Mobo. You've already replaced everything else. So at this point, you can wait for a complete failure, or take this as a divine sign that it's time for another computer upgrade. :) I'd lean towards the later approach - after all, failures tend to happen at the most inopportune times - like right before a album or review deadline. ;)

 

Hey, it's a tax write off for 2004 if you do it now, right? ;)

 

You NEED a reliable 'puter - bite the bullet and just be done with it Craig.

Link to comment
Share on other sites

Originally posted by Anderton:

The consensus was that it was the power supply about to go, or possibly RAM, the CPU, or the video card.

Well,I did suggest replacing the system Battery .A lot of mobos ship with El-Cheapo lithium battery's that sometimes start giving out before a years time.Make sure you clear CMOS(usually just moving a jumper for a few seconds,refer to your boards manual for which jumper) immedeatly afterward before booting up.You'll have redo any bios changes you made earlier or just use the default.The sytem battery change may not be your problem,but is definitely worth a shot.if you don't have your system board manual(for refering to jumpers for clearing CMOS) you can alway's download a .pdf version online at the board mfgr's site.
"A Robot Playing Trumpet Blows"
Link to comment
Share on other sites

Originally posted by Alndln-Mart:

Well,I did suggest replacing the system Battery.A lot of mobos ship with El-Cheapo lithium battery's that sometimes start giving out before a years time.

This is likely to be the culprit, I'd venture.
No matter how good something is, there will always be someone blasting away on a forum somewhere about how much they hate it.
Link to comment
Share on other sites

After all the hardware diagnostics, would it hurt to do a backup and an fresh OS install?

 

Can a battery exhibit intermittent behaviour?

 

And could the error message refering to ram actually be refering to the virtual ram (which would indicate

the hard drive)?

 

Did you pull the processor and reseat it?

 

I remember someone mentioning the climtae issues in your area and I would wonder if it wouldn't be a bad idea to reseat every chip on the mobo.

 

Just guessing at random. I'm sure it's probably the cupholder. :D

Link to comment
Share on other sites

AFAIK, the battery is used to keep the CMOS setting saved even when you power off the machine. With the symptoms you describe, it doesn't point to a faulty CMOS battery.

 

POST doesn't check for virtual memory so it is not a hard drive issue.

 

I missed the original thread (link?) so I don't know if anyone's mentioned heat. Check that all the fans are working properly and give the computer a good air blowing with an air duster can or computer vacuum. Overheating will cause a computer to behave erratically although if it works fine except for initial bootup, then it may not be your problem.

 

Other things to check are environmental issues, specifically, electromagnetic frequency - from large motors. Try moving it to a different locations in the house. Another thing to check is power - is it getting what it requires and consistently enough? If your mobo has a monitoring utility, you may want to check it out. It should tell you the CPU's temperature and power input quality. I know my Asus mobo has this utility and I can see this stuff.

aka riffing

 

Double Post music: Strip Down

 

http://rimspeed.com

http://loadedtheband.com

Link to comment
Share on other sites

Craig,

 

I found this troubleshooting procedure at http://forum.iamnotageek.com/t-78259.html

 

Maybe there's something here that can help -

 

Re: My PC won't Boot

 

--------------------------------------------------------------------------------

 

Well no exact solution to your problem, but some troubleshooting is needed to figure out what's going on since there are no beeps. Only go through these suggestions if you feel comfortable opening your case and monkeying around inside.

 

First start with removing any peripherals that you don't need such as modem, network card, USB expansion cards. anything but your video card! (we'll save that for later). Once you've removed all the peripherals, atempt to boot up your system. If your system boots up, skip to the end.. if not, then turn your system off. Now we'll remove any IDE cables that you have plugged into the motherboard. You may have 1 or 2 depending on how many hard drives or cd-rom drives you have installed. If you're not sure what they look like, they are usually white or grey ribbons running from the back of your CD-rom or hard drive. Simply unplug them from the motherboard only. (If you need to unplug or remove anything else to get access to these cables, make note of what you do so that you can reconnect anything afterwards) Now you can atempt to boot up your computer again. If it works, skip to the end... if not, remove any installed RAM as well as the video card (if you have built in video, don't worry about it). Same as before, try booting up your computer. If it beeps at you, then we've made progress (I'll get back to that wonderful thing called "progress" in just a minute..) If it still doesn't work you have 1 of 3 options.

1. Try a different power supply (your current one could have taken a jolt. Some have fuses that you can check, if yours does, pull it out and have a look to see if the contacts are still.. well.. making contact, if not, buy a new fuse.) If a new power supply works then skip to the end...

2. Reset your BIOS - refer to motherboard manual on this process, if you don't have one, refer to the manufacturers website to find a copy of it. (Somtimes you may have to reset a jumper, or remove a jumper and leave it overnight) If after you've done this, the system powers up normally, then skip to the end...

3. Try a different Motherboard (Okay i know i know.. not everyone has a spare motherboard laying around that they can use to try this out, but if you do, check it out because you're running low on options at this point...)

 

------- Here's "The End" aka "Progress" ---------

So at some point you've gotten the system to power on ... lets get that system back together and see if we can't pinpoint the problem. (If you didn't remove a component in question, skip to the next step until you find the part you are looking for.)

 

1. Put working motherboard back in case if its been removed, make sure to screw it down using all holes and screws provided. (If you find yourself doing this then you've already discovered that the motherboard is the problem.)

 

2. Plug power supply into motherboard and any devices such as hard drive, floppy drive, cd-rom(s). (If you've had to replace power supply, then you already know that there was a power issue and you've already figured out what the solution is)

 

3. Insert RAM into seats (make sure they are facing the right direction, check notches on stick of RAM and check bars in the RAM seats on the motherboard)

 

4. If you had to remove a video card, now is the time to reseat it onto the motherboard. (Make sure that you put it back in the slot you took it out of!!!)

 

Alright.. we've got everything you need setup to get power and a video signal. So once everything is screwed down properly and you have keyboard, mouse, video and power cable plugged into the back your tower, go ahead and power up your system. The error that you want to see is "Missing operating system" or something to that effect. Don't worry, that's not a bad thing, I expect this to happen. If you receive anything other than that, then we need to troubleshoot this error before you do anything else. If you need to troubleshoot further, just post back and we'll walk you through what you need to do.

 

If you received the "Missing Operating System" message, then we can proceed.

 

1. Plug your IDE cables back into the motherboard. (If you're not sure which is which, then you need to look at a couple things. First, the cable coming out of your Hard drive is going to be the Primary Cable, the one coming from your CD-ROM will be the Secondary Cable. Where to put these on the motherboard? Look on the motherboard beside the IDE seats that you pulled the cable out of. The Primary will be marked with "PRI. IDE" or "IDE1". This means you're going to plug your Primary Cable into that seat. Make sure your cable is turned the right way. On the motherboard you will also find on one of the shorter ends of the seat, there will be a very small "1". Now look at your cable, on one side there will be a pink or red strip. You need to allign the red strip with the side of the seat that has the "1" etched or painted on the board. (Some cables has a little bump in them right smack dab in the middle, these are easy because it only lets you put the cable in one way) Reconnect the (or both) cable(s) to the motherboard. You will also need to reconnect your floppy cable. Follow the same rules as above.

2. Now powerup your system and watch for any errors that may popup when booting. If you encounter any problems, like the system doesn't power on then come back to the board and let us know, we'll help from there.

3. If the system runs any scans or diagnostics, let it finish performing those tasks before doing anything else.

4. If all is well and the system boots into windows,then you can shut the system down and start puttin your peripherals back in their seats ONE AT A TIME. After each peripheral, boot your system up, let it detect and install the peripherals, test them, them you can repeat this step until all peripherals are in. If at any point during this process you encounter problems where your system doesn't boot, return to the board and we'll help you from there.

5. If you are able to put everything back in without any problems, and you haven't had to replace any parts. Inform your local council that you have a Magic Touch, and you would like some kind of celebrity status sent out to the local press :D

 

If none of this makes sense, or certain parts don't, or i've missed something, let me know and i'll revise it. I don't have time to read it over just yet. Oh.. and one more thing ask questions! If you're not sure.. ASK! If you think you can go without something.. ASK! and if Ed McMahon shows up at your door, ask for my address.. i'm always happy to accept donations.

__________________

Antec P160 ATX (mmm shiney... )

ASUS P4C800E-Deluxe

Intel P4E 2.8Ghz

1GB Dual DDR PC3200

ATI Radeon 9600XT 128MB

60GB Maxtor ATA-133

120GB Maxtor ATA-100

LG CDRW 48x24x48

24GB Labatt Blue

Link to comment
Share on other sites

Originally posted by Anderton:

The battery measures exactly 3.00 Volts (it's rated value) under load, so I don't think it's that.

Well,sometimes no-name batteries can fluctuate in performance,but even if you don't replace it,clearing COMS should be the first thing to do when there's a problem relating to bios,then take it from there.
"A Robot Playing Trumpet Blows"
Link to comment
Share on other sites

Random POST errors on startup... Is this it? Microstar BX Master (P-III, Slot-1)

 

-- What did the BIOS hardware manager show for the CPU/Board temps?

-- Did you reseat the CPU? How about redo the heatsink cream between the CPU & heat sink?

 

I had the ASUS version of this board. I used a 3rd party heat sink that blew hot air onto the Northbridge controller. The thing was so unstable from the chip overheating. I ended up getting an Intel "retail" heatsink that blows hot air onto the VGA card, instead (go figure). After putting in a hand made air redirector, everything was fine.

 

Let us know how you are doing with the system. Before you shell out money on a new CPU, look at the local store deals for CPU/mobo combo sales. You can much better than the 1.13GHz limit of this board.

 

Godd luck!

 

"It's all about the... um-m-m, uh-h-h..."

Link to comment
Share on other sites

Craig, If you have a different video card laying around, swap it out. I'm betting that's where the problem is.

Second guess is a bios issue, try resetting the bios and/or upgrade it.

Third guess is mobo.

 

Our Joint

 

"When you come slam bang up against trouble, it never looks half as bad if you face up to it." The Duke...

Link to comment
Share on other sites

You guys are great! This is getting to be an obsession .

 

The CPU temperature reads just fine -- around 84 degrees F. I've reseated the CPU, swapped out video cards, tried different RAM, etc.

 

The thing that makes it so hard to troubleshoot is that it always follows the same pattern:

 

1. Turn on power. Doesn't post. Pretty much shows a different error in the diagnostic LEDs each time it doesn't post.

 

2. Hit the rest button. Posts, boots up, runs perfectly until I shut it down.

 

3. If I turn it on later in the day, it posts and boots.

 

4. After it sits overnight and I turn it on the next day, the whole procedure starts all over again.

 

This makes testing difficult because I only get one shot to find out what's wrong, and then everything works just fine. So I make a change, start up the next day, and see what happens.

 

Today I reset the CMOS, so we'll see what happens tomorrow morning...maybe THAT will solve the problem.

Link to comment
Share on other sites

Resetting CMOS didn't do it, either. But today I swapped out the processor -- the 566 MHz Celeron that I had replaced with a 1.2Ghz Celeron -- and it posted and booted! I think (hope!) the problem is solved.

 

And yes, I did reseat the 1.2GHz processor and all that...

Link to comment
Share on other sites

I'll second (or 3rd or 4th, more properly) the notion that, at this point, you should also consider reflashing the BIOS, since you've swapped out so much else.

 

I once had an issue where, after many attempts to load the OS and apps (the loads failed in diffrent places each time, all with "corrupted disk" errors referring to the data coming off the CD-ROM, and after having swapped out literally everything but the mobo and CPU, I reflashed the BIOS, even though the provoking problem (a failed Quicktime install that left the computer unbootable) should not, reasonably speaking, have had any effect on the BIOS. Reflashing the BIOS worked, though, and after many, many (an embarrassing number) days of pure computer hell I was back in biz. A year or two later, installing an adware scanner as "run on boot" someohow also corrupted the BIOS, causing the same boot failure. Reflashing again worked like a charm.

 

Since then I've suggested it to two other people who were at wit's end with similar problems and that turned out to be their issue, as well. It's an unusual (and perplexing) problem, and quite likely not the sitch here, but you just never know...

 

Cheers and good luck!

Link to comment
Share on other sites

Craig, you nailed it... Timing latency with the original CPU. Sounds to me like it is failing. The 1.2GHz speed will be much better than the 566MHz, anyway.

 

If you really wanted to test this issue further, turn off the "Quick Power On Self Test" in the BIOS. But, I'd not personally feel comfortable using that CPU, from what I've picked up in this thread.

 

And, flashing the BIOS is always a double-edged thing. Yes, the EEPROM can develop bit corruption, over time. But, a failed flash can render the board useless. If you do it, make at least two more copies of the boot floppy the BIOS upgrade file creates. If the floppy has a read error, you can swap it and retry the flash BEFORE rebooting.

 

Good luck.

 

"It's all about the... um-m-m, uh-h-h..."

Link to comment
Share on other sites

<>

 

Sorry I wasn't clear. It was the 1.2GHz processor that apparently failed, I replaced it with the older 566MHz processor that had just been sitting around after I upgraded it.

 

The 1.2GHz processor was on an upgrade board, so possibly the board has a problem. In any event, things are working, everything is stable and wonderful, so I'll leave well enough alone . As to flashing the BIOS, I already reset it, which should be all I really need to do.

 

BTW the speed doesn't really matter for me. This is just the office computer (word processing, internet, etc.) that's been acting up. The music computer is still the Leoni dual Athlon model, which works just fine..knock on wood!

Link to comment
Share on other sites

I have a similar problem with an ABIT BP6 motherboard, but only when populated with certain PCI card combinations. I haven't been able to cure this one either (admittedly, haven't been trying very hard...).

 

When I take out any 2 cards, the problem vanishes. ANY 2 cards fixes it, doesn't matter which ones.

 

I have plugged in:

a) PCI Modem

b) PCI Ethernet NIC

c) AGP video card (Matrox G450 dualhead)

d) PCI Terratec EWS88MT audio/midi interface

e) ISA Turtle Beach Malibu sound card (used for the Kurzweil midi sound banks)

 

My theory:

The cards, as a set, are loading the reset line beyond the capability of the motherboard to pull it to a solid logic low via the reset button or other software-controlled reset means.

 

Therefore, some of the devices that use the reset signal to initialize themselves never get reset properly, and so do not start properly. This explains why I (and possibly, you) get different errors on each reset. On mine, sometimes the keyboard LEDs don't flash, sometimes I don't get the single POST beep, sometimes the video won't initialize, etc.

 

It seems to vary with phase of the moon, level of neap tides, proximity to my cats, whether my wife is in a good mood, and several other nondeterministic quantum entangled events. (English translation: it's pretty intermittent.)

 

The reasons I haven't chased it down and fixed it:

- This motherboard is getting old and is due for upgrade this spring +/- a couple of months.

- I generally leave the thing on all the time, so the problem only becomes a real problem when I have to reboot repeatedly (like reinstalling windows, installing new hardware, stuff like that).

- I DO get a good reset by cycling power off, so I use that as a workaround. There are 2 levels of severity: If using the (software controlled) power button doesn't do the trick, I use the switch on the back of the power supply to provide a REAL power-down.

 

I suppose if I were more conscientious, I would get in there with an oscilloscope and find the reset pin, then 'dead-bug' a 74ASxxx buffer chip onto the motherboard to increase the reset fan-out capability & fix the problem. But frankly, I can get a new motherboard for a lot less than the time to do this would be worth...

 

Anyway, I hope this rambling and long-winded diatribe has some bearing on your problem...

 

Phil

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...