Jump to content


Please note: You can easily log in to MPN using your Facebook account!

I need help with Quicktime !!


Recommended Posts

I recently decided to let my Mac G4's auto-updater install OSX 10.3.5 (updating from 10.3.4) since I don't use firewire drives.

 

The install froze at the 90% mark.

 

After a re-start, I found that 10.3.5 had been installed, but Quicktime was completely missing.

 

I then downloaded the 10.3.5 dmg installer, and also the stand-alone Quicktime installer. Neither will launch:

 

"The disk image failed to mount: Quicktime installer error -536870208"

"The disk image failed to mount: Mac OSX Combo10 error -536870208"

 

I tried downloading several times, with both MIE and Safari.

 

Any ideas what do now? I'm REALLY stuck, and Apple is not responding.

Link to comment
Share on other sites



  • Replies 3
  • Created
  • Last Reply

Boot to single user mode by holding command S on startup.

 

You should get a b&w screen.

 

At the prompt type 'fsck -y'

 

This basically will check the drives out and repair any errors that are repairable.

 

Then, type 'reboot now' and see if it comes back to life. If not, repeat the above, but instead of re-booting, check out this web page and run the softwareupdate tool from the command line..

Link to comment
Share on other sites

If it makes you feel any better I had a Quicktime install fail on my Windows machine and corrupt the BIOS (yeah, yeah, you only think that's impossible). Unfortunately, I didn't know that that was what happened. The machine wouldn't boot. After I tried everything else I could think of I tried an "over-the-old" OS reinstall. But that failed partway through with "corrupt source disk" type errors (installing off a CD-ROM mind you). Subsequent attempts sometimes worked but then there would be a failure in reinstalling some app or the other -- always in different places in the installations. I started swapping hardware out. I put in a new HD, I swapped video cards and CDROMs, pulled out all extraneous cards and adapters.

 

Nothing worked. I'd swapped everything but the HD and then I realized... wait, the BIOS! I reflashed it and everything was fine.

 

Um... that's probably not the problem here. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...