Jump to content


Please note: You can easily log in to MPN using your Facebook account!

GUS---HELP...Radium 49 and OS X 10.3.4


Recommended Posts



  • Replies 23
  • Created
  • Last Reply

Hi there!

 

At this very point, OS 10.3.4 is very new for me and I have not asked my buds at US Tech Support about any issues with it.

 

I guess you're trying with the current OS 10.3 driver, right?

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

OSX 3.1 version, yes...I have had this keyboard sitting here for weeks and finally had time to plug it in on the long weekend...( sob sob..)

 

Anyway, email me if you think of anything, ok..?

 

deanmass@mac.com

 

Gracias mucho por adelantado, amigo

Link to comment
Share on other sites

If you did an automatic update from your computer, better go to apple.com and download the 10.3.4 Combined Update. There's a difference from what you get from the automatic updater and from the apple size. Maybe it's missing some features

 

Updater - 41 MB

Combined version from Apple site - 79 MB

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Originally posted by deanmass:

Did it, no luck...same result...

 

sigh..

Ill have some more news on Monday, amigo.

Sorry for the delay.

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Originally posted by deanmass:

No problem...Waiting patintly.. :)

 

I am actually gonna hook it up my old powerbook, and maybe my PC to se if the problem follows the board or the OS.

Good idea... there's a -slight- chance it might be the board and not the driver... hopefully everything will work fine in other OS.

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Update...

 

It connected fine to the WinXP Pro PC I have ( although windows wanted to install the drivers 3 times..) and works fine. Seems to be on the low end of transmitted velocity, but I am not sure. I am not moving to PC anyway.

 

So, I am thinking the mac driver is hosed, OR I have a flaky USB port, but since I have tried 2 ports, and this is a newish 15" Aluminum, I am thinking driver.

 

The Propellar head gang sure love those 9,000 digit serial numbers....ack!

Link to comment
Share on other sites

Originally posted by deanmass:

Update...

 

It connected fine to the WinXP Pro PC I have ( although windows wanted to install the drivers 3 times..) and works fine. Seems to be on the low end of transmitted velocity, but I am not sure. I am not moving to PC anyway.

 

So, I am thinking the mac driver is hosed, OR I have a flaky USB port, but since I have tried 2 ports, and this is a newish 15" Aluminum, I am thinking driver.

 

The Propellar head gang sure love those 9,000 digit serial numbers....ack!

It's a cool thing it worked fine on the PC.

Let's see what`s happening in Pantherland.

 

About those serial numbers... :D

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Yah...

 

Panther Land is a funky place...I have an Epson 5400 multi -func(k) tion device that wil not work either...

 

At least I know it is not the keyboard. Sucks cause I was in the mood to woodshed on some composition stuff.

 

So did you post a 'I enjoyed the Netherlands because' topic yet.. :) ?

Link to comment
Share on other sites

Originally posted by deanmass:

So did you post a 'I enjoyed the Netherlands because' topic yet.. :) ?

I guess it would be very simple:

I enjoyed the Netherlands because I met my friend Boosh and his lovable family in person and it was a very cool time spent at the Schiphol Airport.

 

I was only about 8 hours in Netherlands before departing to Portugal :)

 

Now if it was about Portugal... might be kinda longer but none would be interested in knowing about my adventures in Bunda-Land.

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Well, basically you're the first person on installing a Radium 49 -as a new installation- after the 10.3.4 thinguie happened and reported it.

 

I have the testing guys to find whatsoever might come as an answer.

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Originally posted by deanmass:

Okie Dokie....

 

Does it create a preferences file somewhere that I can delete? I looked in the normal places with no luck.

You may go to the Audio/MIDI setup in OSX and just delete all the MIDI stuff and re-scan the devices.

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

The "official" answer sucks...

 

We have not drivers for 10.3.4.

The current ones were supposed to work but since that's not the case, I informed to our programmers to work on that asap.

 

At least, you were the first in informing, so this is gonna be the first driver officially tested for 10.3.4

 

I'm starting to hate OS X.

In just one year we have went through 10.2, 10.3 and all its variations.

 

Now "Tiger" ... :rolleyes:

Músico, Productor, Ingeniero, Tecnólogo

Senior Product Manager, América Latina y Caribe - PreSonus

at Fender Musical Instruments Company

 

Instagram: guslozada

Facebook: Lozada - Música y Tecnología

 

www.guslozada.com

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...