Jump to content


Please note: You can easily log in to MPN using your Facebook account!

Roland FA08 sending duplicate MIDI messages.


George88

Recommended Posts



  • Replies 9
  • Created
  • Last Reply

George, can you elaborate on exactly what your connections are, you channel strips settings in Mainstage, and your setting on the FA08?

 

(I'm in my office right now without access to my rig).

 

Something sounds (no pun) not right.

 

I use my FA08 to trigger Mainstage sounds, and all parameters transmit just fine without "duplicates". I can play Mainstage's Steinway with nuance.

 

All I did to test was run the usb out to my Macbook in.

I then made sure USB was "on" on the FA08. I didn't turn local off, simply because I was just testing connections.

 

The FA08 played the MacBook just fine.

 

If you still have problems later on, after I am home tonight, I'd be happy to walk you through my setup and see if we can get you up and running the way it's supposed to work.

 

David

Gig Rig:Roland Fantom-08| Arturia Keylab 61MK2 | MacBook Pro 14" M1| Mainstage

 

 

 

 

 

Link to comment
Share on other sites

George, can you elaborate on exactly what your connections are, you channel strips settings in Mainstage, and your setting on the FA08?

 

(I'm in my office right now without access to my rig).

 

Something sounds (no pun) not right.

 

I use my FA08 to trigger Mainstage sounds, and all parameters transmit just fine without "duplicates". I can play Mainstage's Steinway with nuance.

 

All I did to test was run the usb out to my Macbook in.

I then made sure USB was "on" on the FA08. I didn't turn local off, simply because I was just testing connections.

 

The FA08 played the MacBook just fine.

 

If you still have problems later on, after I am home tonight, I'd be happy to walk you through my setup and see if we can get you up and running the way it's supposed to work.

 

That is incredibly kind of you.

 

I use DP independent of Mainstage. The main problem is greeting any nuances when triggering the laptop. I only noticed the duplicate data in DP, so I suspect this is the problem in having in Mainstage.

Link to comment
Share on other sites

I'll check later too. I've used with both Mainstage and DP. I seem to recall running into a similar issue (double notes, not so much lack of velocity). Turning off Local was my fix. So, are you running DP, with Mainstage as a sound source?

 

Using the two independently of each other. I wouldn't think local midi would matter, as I'm on using it to control. I will try to turn off. Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...