Jump to content


Please note: You can easily log in to MPN using your Facebook account!

True Keys Authorization issue


Gary75

Recommended Posts

Sorted. For some reason, updating the old ilok licence manager direct from the GUI didn't work despite it saying it was up to date. I went and downloaded from the website and overwrote the old version which has cured the problem.

 

Hi and Merry Xmas to one and all!

 

I treated myself to the American Steinway for Xmas. I want to authorize it to my hard drive. After following the homepage video exactly and having all the latest updates, I open UVI player and get a 'Unable to Mount, No Authorization Found'

 

I'm guessing it's an easy fix and was hoping some of you are not hung over enough to stop you forming a coherent and helpful reply!

 

;)

Link to comment
Share on other sites



  • Replies 12
  • Created
  • Last Reply

I thought it was fixed! So, this is the issue I have

 

I have bought TrueKeys Pianos for Xmas. I then followed the video on the Truekeys homepage to authorize it to the hard drive as I no longer have/want a physical ilok.

 

I have the Truekeys activated in the ilok licence manager, the latest, UVI Workstation and Truekeys program's.

 

However when I opened up UVI it wouldn't mount Truekeys as it wasn't authorized.

 

Now I had an older version of the licence manager on my 10.6.8 OSX and did check for updates via the program before installing everything.

 

I went to the UVI webpage and got the latest version manually. Installed it and Truepianos mounted. But, when I rebooted the Mac it then failed to mount. But if I overwrote with UVI install again it would mount. But if I reboot, back it goes to not able to mount until I reinstall UVI.

 

Now, when I have checked some stuff out, the UVI webpage is saying the latest version is compatible with 10.7 up. Yet Truekeys webpage is saying UVI is 10.5 and up.

 

I have a feeling that Truekeys is outdated info and indeed the latest UVI player I have downloaded does need 10.7, which means I need to update my OSX which I don't really want to do.

 

Like I say, if I refresh UVI it will mount until I reboot then unable to authorize, until I overwrite UVI. It's a cycle of doom!

 

What do you guys reckon?

Link to comment
Share on other sites

I did install the UVI 2.2.0 but it's not working as I'd hoped because of this issue. I don't know if it's some old residual file or I installed something incorrectly. But the fact is the licence is activated on my ilok account. I dragged it over to my computer icon on the left. It successfully is activated in ilok. I would hope that the TrueKeys file is just a big ol' sample library. So I'd have thought if it was anything it would be the UVI player.

 

Like I say, if I overwrite the UVI player installed with a fresh install (the same file) it works until I reboot, then it reverts back to unable to mount due to the file not being authorized. I'm itching to get it sorted.

 

 

Link to comment
Share on other sites

I might have to, but I'm not sure which of the 4 possible things it could be.

 

Is it iLok? (The fact Truekeys is showing as activated with the hard drive install instead of an ilok dongle)

 

Is it UVI

Is it Truekeys

 

Or lastly, is it my computer? 10.6.8 2010 MBP 8gig.

 

I'm not looking to blame anyone in particular, but it's pointless calling ilok if its unrelated to them. Same goes for the others.

 

I already contacted TrueKeys and they have no answer other than to retry the installation. But I don't see what could go wrong. As long as you already have an ilok account. It's just a case of activation on the hard drive. Not difficult. After that its just a matter of installing player and library.

 

 

 

 

Link to comment
Share on other sites

Had the same problem authorizing the AcousticSamples Wurlie. I needed to upgrade the UVI Player to the latest version: 2.2.0. Kind of confusing, but eventually you turn around and around and around enough to find the way.

 

Last week I updated to UVI ver 2.2. I already had Acoustic Samples Wurlie and had no problems maintaining my auth for this. Authorizing True Keys for the first time took some doing. IIRC it took a while before True Keys would recognize the serial number. Maybe it just needed time to make its way through the system after purchase but who knows. It was anything but smooth but as said eventualy it worked

Link to comment
Share on other sites

My installation problem was that the American Piano rar wouldn't unpack. UnRar is included in the download but for some reason it wasn't extracting. So the authorization process looked like it was complete... iLok verified, True Keys verified, no piano. When I finally extracted the rar with 7zip, everything worked as described. I understand that manual extraction was the old method for installation. Since I was expecting an automatic installation I was thrown off. All better now, gorgeous instrument.

 

The folks at True Keys were kind and helpful, though they didn't realize the files weren't unpacking. I was one of the first buyers of the new dongle-less system and felt I had paid the penalty for early adoption. They should have all the bugs worked out by now.

9 Moog things, 3 Roland things, 2 Hammond things and a computer with stuff on it

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...