Hi guys,

I am using
Mac G4
Cubase VST 32
Unitor 8 MK 2
Echo gina
0S 9.0
Things have been going wonderfully smoothly for a long time with this set-up but on another post I was reccomended the 'Bosendorfer 290' Plug in.

It arrived yesterday and all was well until i came to install it.

You need os 9.2 for this!

No problem I thought I can download 9.2 and away we go.

Sorry...wont go straight to 9.2 from 9.0....you need to go from 9.1 they said \:\(

No problem I thought...download 9.1 then go to 9.2. Downloaded 9.1 update from Apples website.....Halfway through I get "problems installing big system morcels" woops I thought

Friend of mine in another studio said he had complete 9.2 on CD so just boot from that install complete 9.2...ditch 9.0 and hey presto!!

mmmmmm Realised the amount of reloading of everything I would have to do because it lost everything and no time to do it.

Sod that I'll go back to 9.0 for now. Chose it from startup disc menu and all seemed fine.

That is until I tried to launch cubase.

The red diamond Icon flickers for a second but she wont open. No error message just a flicker and a nada.

Thought I would go through the usual crap/ Trash pref..re-install.

Still double click and nothing.

Help me oberheim you are my only hope.
\:D

Cheers

Alan.