Music Player Network Home Guitar Player Magazine Keyboard Magazine Bass Player Magazine EQ Magazine
Topic Options
#2925327 - 05/05/18 04:46 AM Semi OT: ???? Just me, or what?
whitefang Offline
10k Club

Registered: 05/13/02
Posts: 10632
Loc: Lincoln Park, MI, UNITED STATE...
I've noticed that when I enter some threads that contained some YouTube clips that there are now huge, empty spaces where the clips USED to be.

Is that happening to anyone else, or is it just on MY PC for some reason?
_________________________
I started out with NOTHING...and I still have most of it left!

Top
GP Island
#2925335 - 05/05/18 05:40 AM Re: Semi OT: ???? Just me, or what? [Re: whitefang]
Winston Psmith Offline
MP Hall of Fame Member

Registered: 02/15/10
Posts: 3409
Loc: Inside the Beltway
Originally Posted By: whitefang
I've noticed that when I enter some threads that contained some YouTube clips that there are now huge, empty spaces where the clips USED to be.

Is that happening to anyone else, or is it just on MY PC for some reason?


@Whitefang - I was getting that for a while, had something to do with the way I'd configured my Mac for web access? All the videos are still embedded in the threads, from what I can see.

Check your settings, ad block, that sort of thing? Very often, if you see a web link listed instead of the video, you copy the link and go to the video that way. Sorry, I'm a Mac guy, not sure I can be much help with a PC.
_________________________
"Monsters are real, and Ghosts are real too. They live inside us, and sometimes, they win." Stephen King

http://www.novparolo.com

Top
#2925350 - 05/05/18 07:51 AM Re: Semi OT: ???? Just me, or what? [Re: Winston Psmith]
Larryz Offline
10k Club

Registered: 06/23/08
Posts: 10950
Loc: Northern California
I haven't had any problems yet but I will keep an eye out for any changes in my old or new YouTube posts... cool
_________________________
Take care, Larryz

Top
#2925368 - 05/05/18 09:16 AM Re: Semi OT: ???? Just me, or what? [Re: Larryz]
A String Administrator Offline
Admin
10k Club

Registered: 12/18/03
Posts: 12094
Loc: Ontario, Canada
Please message me if you guys notice this continuing and I will look into it further.
_________________________
Craig
The String Network Forums
My Music
My Pics

Top
#2925370 - 05/05/18 09:40 AM Re: Semi OT: ???? Just me, or what? [Re: A String]
Winston Psmith Offline
MP Hall of Fame Member

Registered: 02/15/10
Posts: 3409
Loc: Inside the Beltway
Originally Posted By: A String
Please message me if you guys notice this continuing and I will look into it further.


@A String - I ran into this some time ago, but again, it had more to do with the settings within my computer than anything else. On occasion, I'd get a prompt reminding me to upgrade the version of Flash I was using. No difficulty in viewing Youtube links at present.
_________________________
"Monsters are real, and Ghosts are real too. They live inside us, and sometimes, they win." Stephen King

http://www.novparolo.com

Top
#2925433 - 05/05/18 05:22 PM Re: Semi OT: ???? Just me, or what? [Re: Winston Psmith]
whitefang Offline
10k Club

Registered: 05/13/02
Posts: 10632
Loc: Lincoln Park, MI, UNITED STATE...
As I don't recall ever changing any settings, and technophobic enough to not know what they were to begin with or what they SHOULD be, and since this isn't the only forum I belong to where this problem occurs, I'm assuming it's an AOL or possibly windows issue, and will have to wait until my Computer tech daughter can find the time to look it over.

Since AOL( which I never had any of the problems others claimed to have had with it) "upgraded" to what they call "AOL Gold", I've had a problem even gaining access to several of the sites I had stored in my "favorites" list. Usually, I'd simply highlight the site I wished to go to, then click on "go", and I'd be there. Now, on some of them I get what's titled a "security certificate error" and informed I can't access the site.

I never had that trouble with the AOL version before this one, so I guess that's what happens when people insist on "fixing" something that ain't broke. frown
Whitefang
_________________________
I started out with NOTHING...and I still have most of it left!

Top
#2925449 - 05/05/18 06:48 PM Re: Semi OT: ???? Just me, or what? [Re: whitefang]
A String Administrator Offline
Admin
10k Club

Registered: 12/18/03
Posts: 12094
Loc: Ontario, Canada
Part of the issues with that is AOL is an outdated old browsing system from the 1990's (and just a reminder, that WAS almost 30 years ago). You are probably having issues that require an update. I'd highly suggest using someone other than AOL, but that part is up to you. Make sure everything on your system is updated and, other than that, wait for your Daughter. Hope you are able to get it sorted out. Good luck!
_________________________
Craig
The String Network Forums
My Music
My Pics

Top
#2925476 - 05/05/18 11:47 PM Re: Semi OT: ???? Just me, or what? [Re: A String]
J. Dan Offline
Bannination Free Since '08
10k Club

Registered: 07/25/08
Posts: 11875
Loc: St. Louis, MO
A String of course has the best advice. I'll say that this particular version of UBB is aging and I think we are most fortunate to be under the radar if you remember when it went down. So let's not rock the boat. I've noticed less compatibility with som operating systems and browsers, mostly with videos but some of that is actually YouTube, not the forum, so do like me and suck up it up and hope the forum doesn't disappear with all the corporate buyouts.

And get off my lawn!
_________________________
Dan

Acoustic/Electric stringed instruments ranging from 4 to 230 strings, hammered, picked, fingered, slapped, and plucked. Analog and Digital Electronic instruments, reeds, and throat/mouth.

Top
#2925492 - 05/06/18 05:30 AM Re: Semi OT: ???? Just me, or what? [Re: J. Dan]
whitefang Offline
10k Club

Registered: 05/13/02
Posts: 10632
Loc: Lincoln Park, MI, UNITED STATE...
Well, as I mentioned, the version of AOL I'm using is one they just "upgraded" or "updated" a few months ago. I did contact them because I just recently had an issue getting on THEIR homepage the usual way and that's been straightened out and I see today the clips are back, So too, it could have been a modem issue( the tech suggested a modem reset)

But thanks to all who offered suggestions and other support as well. And I'm glad to learn others haven't had any trouble, and I did too, notice(after leaving here) that YouTube clips in other threads on other FORUMS disappeared as well. Haven't been back there yet, so I'm gonna go heck it out.
Whitefang
_________________________
I started out with NOTHING...and I still have most of it left!

Top
#2925557 - 05/06/18 11:38 AM Re: Semi OT: ???? Just me, or what? [Re: whitefang]
Scott Fraser Offline
MP Hall of Fame Member

Registered: 03/20/05
Posts: 5123
Loc: Los Angeles
I'm just surprised that AOL is still around. I used it in the 90s, on dialup, then moved on when they couldn't keep up with the competition.
_________________________
Scott Fraser

Top
#2925666 - 05/07/18 04:13 AM Re: Semi OT: ???? Just me, or what? [Re: Scott Fraser]
whitefang Offline
10k Club

Registered: 05/13/02
Posts: 10632
Loc: Lincoln Park, MI, UNITED STATE...
Strange stuff though....

For at least one day, the clips came back, but wouldn't play here, but did play in other forums.

Now they're gone again.

But I'm OK so far as long as I can still gain access to this and other forums, post and read posts in their threads. But something ain't right and I still need to get it corrected.
Whitefang
_________________________
I started out with NOTHING...and I still have most of it left!

Top
#2925691 - 05/07/18 07:52 AM Re: Semi OT: ???? Just me, or what? [Re: whitefang]
picker Offline
10k Club

Registered: 06/13/04
Posts: 13433
Loc: Near 12th Street and Vine...
What has changed for me is that everytime I go into a thread, I have to change the Topic Options to flat mode, or I get a tiled listing of the replies, without their text. That's on any computer I get on, and it didn't use to be that way. Is somebody messing about with the code of this site?
_________________________
Always remember that you’re unique. Just like everyone else.




Top
#2925846 - 05/08/18 04:51 AM Re: Semi OT: ???? Just me, or what? [Re: picker]
whitefang Offline
10k Club

Registered: 05/13/02
Posts: 10632
Loc: Lincoln Park, MI, UNITED STATE...
Well, as this forum is concerned, nothing's changed except the YouTube thing. And "linking" to other sites from here.
Whitefang
_________________________
I started out with NOTHING...and I still have most of it left!

Top
#2925852 - 05/08/18 05:31 AM Re: Semi OT: ???? Just me, or what? [Re: whitefang]
DocPate Offline
Gold Member

Registered: 01/11/16
Posts: 785
Loc: Virginia
No problems here. I'm Android with Google Plus.

Top
#2926028 - 05/08/18 05:57 PM Re: Semi OT: ???? Just me, or what? [Re: DocPate]
d Offline
MP Hall of Fame Member

Registered: 03/20/01
Posts: 6561
Loc: no longer lexington, Kenfunky,...
I think that sometimes this is a YT prob
_________________________
d=halfnote

Top
#2926309 - 05/10/18 04:05 AM Re: Semi OT: ???? Just me, or what? [Re: d]
whitefang Offline
10k Club

Registered: 05/13/02
Posts: 10632
Loc: Lincoln Park, MI, UNITED STATE...
Eh, well for me it goes deeper. Since nobody else has mentioned the same exact problem, I'm willing to bet that me, with my immense lack of skill in dealing with PC issues, probably, in some vain attempt to correct some small problem, "clicked" on the wrong thing and set this all in motion.
Whitefang
_________________________
I started out with NOTHING...and I still have most of it left!

Top
#2926719 - 05/12/18 07:41 PM Re: Semi OT: ???? Just me, or what? [Re: whitefang]
A String Administrator Offline
Admin
10k Club

Registered: 12/18/03
Posts: 12094
Loc: Ontario, Canada
It's always difficult to diagnose without more info, but I think the issue is AOL and not you, @whitefang.
_________________________
Craig
The String Network Forums
My Music
My Pics

Top


Moderator:  A String, Bluesape, myles_rose