Music Player Network

Previous Thread
Next Thread
Print Thread
Yamaha 01X #1683265 07/23/05 07:21 PM
Joined: Jul 2005
Posts: 3
D
dvenne1 Offline OP
Member
OP Offline
Member
D
Joined: Jul 2005
Posts: 3
Can anyone help to figure out why we cannot get this Yamaha 01X installed. We have looked at the troubleshooting part of the manual but nothing seems to fit and just not certain as to why we cannot install. May I please have some feedback and potential answers. Thanks


Deborah C. Venne
Re: Yamaha 01X #1683266 07/23/05 09:02 PM
Joined: Nov 2003
Posts: 114
R
Rob Campbell Offline
Senior Member
Offline
Senior Member
R
Joined: Nov 2003
Posts: 114
Hi Deb,

Have a look at 01Xray forums . Those guy's can help you out. Rob

Re: Yamaha 01X #1683267 07/23/05 11:08 PM
Joined: Jul 2005
Posts: 3
D
dvenne1 Offline OP
Member
OP Offline
Member
D
Joined: Jul 2005
Posts: 3
Hello Rob,
Thank you My son and I will look at that. We believe it may be the CD rom, but will definitely check out that site. By the way I looked at your songs and noticed that you like country and write your songs. Please look at the Beartracks band website. My brother and sister also have made some CD. Have a listen and tell me what you think.
Thanks and have a good day


Deborah C. Venne
Re: Yamaha 01X #1683268 07/23/05 11:25 PM
Joined: Dec 2000
Posts: 17,674
Philip O'Keefe Offline
10k Club
Offline
10k Club
Joined: Dec 2000
Posts: 17,674
Hi Deborah, and welcome to the forums!

Sorry to hear you're having problems. Can you tell us a bit more about what sort of computer you're using and what specific problems you're having? That will help us narrow things down a bit and offer you better suggestions. \:\)

I also agree with Rob's suggestion regarding http://www.01Xray.com - that's a good user's resource for the 01X.


Phil O'Keefe
Sound Sanctuary Recording
Riverside CA
http://www.ssrstudio.com
http://www.philokeefe.com
pokeefe777@ssrstudio.com
My New Forum on Harmony-Central
Re: Yamaha 01X #1683269 07/23/05 11:54 PM
Joined: Jul 2005
Posts: 3
D
dvenne1 Offline OP
Member
OP Offline
Member
D
Joined: Jul 2005
Posts: 3
Hello Phil,
To clarify, the attempted installation system is an Athlon 64 3400+. I'm wondering if this is solely for Intel-based systems? Never had an issue like that before, but there's always a first.
Sometimes the installation will get as far as the actual progress of the mLAN install (post-"preparing installation" dialogue) and then crap out with an error in reading data1.cab or a generic "installation failed" error. I have tried this with the 01X on, off, firewire connected and disconnected, firewire card disabled, everything I can think of. Downloaded the updated mLAN drivers and it did the same thing, so it's not an issue with the CD. The firewire card is a Belkin xx53 (can't remember the exact model, but in a supported cards thread the Belkin xx52 was listed as supported.
Frustration!
Thanks for any and all help/suggestions, because Yamaha sure aren't good for any.


Deborah C. Venne
Re: Yamaha 01X #1683270 07/24/05 05:10 PM
Joined: Dec 2000
Posts: 17,674
Philip O'Keefe Offline
10k Club
Offline
10k Club
Joined: Dec 2000
Posts: 17,674
No, it's not due to your CPU... when I reviewed the 01X for EQ magazine, one of the machines I tested it on was MY Athlon 64 3400, and it worked like a charm for me.

http://www.eqmag.com/story.asp?sectioncode=39&storycode=4652

You don't want the firewire card disabled when you do the installation. Also, have you tried a different firewire card, or installing your firewire card into a different PCI slot on your motherboard? That might help.

It's been a while since I installed everything, so my memory is a bit hazy on the actual details, and I'm in the studio all weekend, so it might be a day or two before I can really check it out... and this version of this forum is going to be archived as of Monday, so I won't be able to respond here... but there will be a "NEW" Project Studio forum over here, and I'll also be moderating a new forum over on http://www.harmony-central.com so feel free to continue the discussions on both of those sites if you would like to.

Also, have you asked for suggestions over on http://www.01Xray.com ?


Phil O'Keefe
Sound Sanctuary Recording
Riverside CA
http://www.ssrstudio.com
http://www.philokeefe.com
pokeefe777@ssrstudio.com
My New Forum on Harmony-Central
Re: Yamaha 01X #1683271 07/24/05 07:28 PM
Joined: Jan 2001
Posts: 3,177
Mike Martin Offline
MP Hall of Fame Member
Offline
MP Hall of Fame Member
Joined: Jan 2001
Posts: 3,177
You should not plug the 01x to the computer until after the initial install and reboot.

Re: Yamaha 01X #1683272 07/24/05 07:32 PM
Joined: Jan 2001
Posts: 3,177
Mike Martin Offline
MP Hall of Fame Member
Offline
MP Hall of Fame Member
Joined: Jan 2001
Posts: 3,177
Is your Belkin Firewire card a combo USB2/Firewire card? If so, this may be part of the problem.

Re: Yamaha 01X #1683273 07/25/05 11:32 AM
Joined: Dec 2000
Posts: 17,674
Philip O'Keefe Offline
10k Club
Offline
10k Club
Joined: Dec 2000
Posts: 17,674
Deborah, you can take Mike's suggestions as gospel - he works for Yamaha, and he's an expert on the 01X.


Phil O'Keefe
Sound Sanctuary Recording
Riverside CA
http://www.ssrstudio.com
http://www.philokeefe.com
pokeefe777@ssrstudio.com
My New Forum on Harmony-Central

Powered by UBB.threads™ PHP Forum Software 7.7.3