B-5 V2 requires the latest version of UVI Workstation - 2.6.10, don't forget to download it first facepalm


MainStage 3 | Axiom 61 2nd Gen | Pianoteq | B5 | XK3c | EV ZLX 12P
Hoping everyone stays safe and well and sees this through to the other side