Originally Posted By: Markay

AS are good in making new stuff available as 32 or 64 bit Windows and OSX and this can even be run in XP, using a legacy version of UVI and an iLok dongle. Computer authorization is not available on XP.

On reflection as B-5 requires the latest version of UVI WorkStation to load the UFS and the B-5 UFS will not load in earlier versions of the UVI WS it would not be available on any OS including XP that requires a legacy version of the UVI workstation.


MainStage 3 | Axiom 61 2nd Gen | Pianoteq | B5 | XK3c | EV ZLX 12P
Hoping everyone stays safe and well and sees this through to the other side